Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Заполнить массив из десяти элементов значениями,вводимыми с клавиатуры в ходе выполнения программы

5-9 класс

Milyashka 02 авг. 2013 г., 19:05:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gilyazovaarina
02 авг. 2013 г., 20:15:42 (10 лет назад)

Pascal:
var a:array [1..10] of integer;
begin
  for i:=1 to 10 do
   begin
    write ('A[',i,'] = ');
    readln (a[i]);
   end;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  int a[10];
  for (int i = 0; i<10; i++)
  {
    cout <<"A[" <<i <<"] = ";
    cin >>a[i];
  }
  return 0;
}

Ответить

Другие вопросы из категории

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Читайте также

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлен по следующему правилу: первый

равен 500; второй равен целой части квадратного корня из предыдущего элемента; третий равен целой части от деления текущего индекса на три части (если она равна нулю,то соответствующий элемент массива делать равным 1)

Решите пожалуйста хоть что-нибудь. Массивы. 1.Дан массив, какое число встретится раньше максимальное или минимальное?

2.Даны 2 массива одинакового размера. Сформировать 3-й массив, каждый элемент которого равен минимальному из элементов с одинаковыми номерами.
3.Заполнить массив из 11 элементов числами 1, 2,3,..,11.
Заранее спасибо.



Вы находитесь на странице вопроса "Заполнить массив из десяти элементов значениями,вводимыми с клавиатуры в ходе выполнения программы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.