Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

пожалуйств, помогите создать программу в паскале авс

5-9 класс

Викушаааааа 24 апр. 2014 г., 21:36:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daniltimofeev
24 апр. 2014 г., 22:41:41 (9 лет назад)

var N,S: integer;
begin
read(N);
S:=1/sin(1)+1/sin(1)+sin(2)/+1/sin(1)+sin(2)+sin(3)+1/sin(1)+sin(N);
writeln(S);
end.

+ 0 -
Vika0532
25 апр. 2014 г., 1:15:12 (9 лет назад)

Где Sin там цифры какие. На фото плохо видно.

Ответить

Другие вопросы из категории

Читайте также

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "пожалуйств, помогите создать программу в паскале авс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.