Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Какой тип имеет переменная f, если после выполнения оператора write (f) на экран было выведено следующее число? а) 125 б) 1.25Е+2 решите плиз

10-11 класс

Buran545 26 апр. 2014 г., 1:50:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinatop
26 апр. 2014 г., 3:55:04 (10 лет назад)

a)  byte или integer

б) real

 

 

+ 0 -
VirgilRab
08 нояб. 2018 г., 11:54:21 (5 лет назад)

WallHack by KIVA - Это самый новый валлхак на данный момент, который имеется у нас на сайте и он посвящается для прекрасной игры варфейс. С помощью этого валлхака вы сможете видеть сквозь любые стены, через двери, ящики, и любые другие предметы, причем дальновидность через стены с этим хаком достаточно велика. Также здесь есть дополнительная функция ЕСП, чтобы не просто знать местонахождение противника, а знать всю информацию о нем, начиная с ника игрока, и продолжая количество жизней и оружием игрока, чтобы знать, что от него можно ожидать. Мы тестировали с разных аккаунтов данный валлхак, и остались довольны, поскольку через все текстуры мы видели соперника, да и аккаунт у нас остался без бана, так что его смело можно назвать приватным и можем рекомендовать вам его.

+ 0 -
Aysha2303
26 апр. 2014 г., 6:09:45 (10 лет назад)

а) byte,integer,int64 или longint

2) real

Ответить

Другие вопросы из категории

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Паскаль АБС

Нужна прога, где на экран будут выведены все числа от 1000 до 9999 и перед ними написано слово, допустим, роза. То есть входящие данные - слово.
Выходящие:
Слово1000
Слово1001
Слово1002 и т. д. Можно ли создать такую и если да, то как?

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

1.Напишите команды, которые выполняют следующие действия: а) вывод переменной с ;б) описать переменные а и s целого типа; в) переменной r присваивает

разность чисел p и q.
2.Что будет на экране после выполнения следующих команд: а) Writeln(9); Write(5); Writeln(3); б) Writeln(4*2); Write('5-3'); Writeln('5+1=',5+1);
3.Укажите различия циклов While и Repeat
4.Дана строка. Определить сколько пробелов в этой строке
6.Дано четырехзначное число. Вывести на экран сумму цифр этого числа
7.Найти количество цифр целого числа N
8.Напишите команды, которые выполняют следующие действия: а) ввод переменной d б) описать переменные m и n вещественного типа. в) переменной s присвоить разность чисел p и q
9.Что будет на экране после выполнения следующих команд: Writeln(5-3); Write('5+3'); Writeln('5*4=',5*4);
10.Когда нельзя применять цикл for
11.Дана строка. Определить сколько букв в этой строке
12.Дано трехзначное число. Вывести на экран все его цифры столбиком
13. Найти количество цифр целого числа N(+блок-схема)



Вы находитесь на странице вопроса "Какой тип имеет переменная f, если после выполнения оператора write (f) на экран было выведено следующее число? а) 125 б) 1.25Е+2 решите плиз", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.