Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

1.дано натурально четырехзначное число. определить цифры этого числа (K,L.M.N) и выяснить можно ли построить ромб со сторонами K,L.M.N.в паскале АВС.

10-11 класс

2.дано натурально число N вычислить куб суммы этого числа

Samirchik22 13 июля 2013 г., 12:51:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dina061299
13 июля 2013 г., 14:33:00 (10 лет назад)

2) var a:integer;

begin

readln(a);

a:=a*a*a;

writeln(a);

readln;

end.

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Вычислить и напечатать сумму площадей кругов с радиусом от 18 до 99.

Пожалуйста, напишите способом цикл ПОКА или цикл ДЛЯ.

помогите информатика 11 класс
переведите в 10 ю СС 5D0,EA^16

Читайте также

Разделите точками цифры этого числа группами по три , начиная справа.

Программа получает на вход натуральное число , содержащее не более 100 цифр.
Программа должна вывести то же число , с точками между некоторыми цифрами этого числа.

Примеры входных и выходных данных

Ввод 1000 1.000
Вывод 12345678 12.345.678


Срочно! Дано трехзначное число. Если сумма цифр этого числа превышает 15, то вывести эту сумму. Иначе вывести

произведение цифр этого числа.

Необходимо решение на языке Паскаль. Заранее спасибо!

Автомат получает на вход два двузначных шестнадцатеричных числа . В этих числах все цифры не превосходят цифру 6 (если в числе есть цифра больше 6,

автомат отказывается работать). По этим числам строится новое шестнадцатеричное число по следующим правилам. 1) Вычисляются два шестнадцатеричных числа – сумма старших разрядов заданных чисел и сумма младших разрядов этих чисел . 2) Полученные два шестнадцатеричных числа записываются друг за другом в порядке возрастания (без разделителей). Пример. Исходные числа: 66, 43. Поразрядные суммы: A, 9. Результат: 9A. Определите, какое из предложенных чисел может быть результатом работы автомата : 1) AF 2) 410 3) 8B 4) 76 (и объясните, пожалуйста, как это решать вообще)) )

Задача № 1

Тронувшись с места, автомобиль каждую секунду увеличивает скорость на а км/ч.
На этом участке дороги существует ограничение V км/ч. Выяснить, через сколько полных секунд автомобиль превысит предельно допустимую скорость V?
Задача №2
Даны действительные числа а, b, c. Определить, можно ли построить треугольник со сторонами а, b, c или нет
Язык ПАСКАЛЬ =)

Дано натуральное четырехзначное число. Средствами Microsoft Excel получить число: 1) образуемое при перестановке

первой и второй, третьей и четвертой цифр заданного числа. Например, из числа
5436 получить число 4563.



Вы находитесь на странице вопроса "1.дано натурально четырехзначное число. определить цифры этого числа (K,L.M.N) и выяснить можно ли построить ромб со сторонами K,L.M.N.в паскале АВС.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.