Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Написать на языке паскаль. Масси из 14 элементов заполнить случайными целыми числами в интервале от -5 до 50. Вывести получкнный массив на экран в

10-11 класс

строчку. Найти сумму нечетных элементов массива

Bull2003 11 авг. 2014 г., 18:11:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SeedER
11 авг. 2014 г., 20:53:55 (9 лет назад)

program z;
var a: array [1..14] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 14 do
begin
a[i]:= random(50) -5; write(a[i]: 6);
if a[i] mod 2 <> 0 then sum:= sum+a[i];
end;
write(' sum= ',sum);

end.


Ответить

Другие вопросы из категории

Читайте также

Написать в Паскаль

Массив из 15 элементов заполнить случайными четными числами в интервале от -25 до 70. Вывести полученный массив на экран в строчку.Найти сумму наибольшего и наименьшего элементов массива. (Использовать пузырьковую сортировку).

Напишите пожалуйста в Паскаль.

Массив из 15 элементов заполнить случайными четными числами в интервале от -25 до 70. Вывести полученный массив на экран в строчку.Найти сумму наибольшего и наименьшего элементов массива. (Использовать пузырьковую сортировку).

Написать в Паскаль.

Двухмерный массив размером M*N заполнить случайными целыми числами в интервале от -90 до 0. Вывести полученный массив на экран в виде таблицы. Найти количество элементов кратных 4 в последней строке.

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива, а 4-ый элемент

увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Пожалуйста, помогите написать программу в Паскале.

Написать в Паскаль

Массив из 15 элементов заполнить случайными целыми числами кратными трём в интервале от -45 до 50. Вывести полученный массив на экран в строчку. Найти индекс наибольшего элемента массива.



Вы находитесь на странице вопроса "Написать на языке паскаль. Масси из 14 элементов заполнить случайными целыми числами в интервале от -5 до 50. Вывести получкнный массив на экран в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.