Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1) Напишите программу, которая определяет, является ли

5-9 класс

число нечётным.

ИВААВЪ 20 авг. 2014 г., 1:47:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alex868
20 авг. 2014 г., 3:15:07 (9 лет назад)

1)с#

int a;
cin>>a;
if (amod2=0) {cout<<"четное";
}
else{cout<<"нечетное"}
2)
int n;
cin>>n;
cout<<(1+n)*n/2;

Ответить

Другие вопросы из категории

Работая в системе doroga.mos.ru вы собираетесь прикрепить фотографию неубранной проезжей части. Сколько секунд потребуется модему, передающему информацию

со скоростью 32000 бит/с, чтобы передать фотографию на сервер, если ее размер составляет 800 ´ 600 пикселей, а количество цветов, используемых в изображении равно 16?

На экране есть два окна, в каждом из которых записано по числу. Исполнитель СУММАТОР имеет только две команды, которым присвоены номера: 1. Запиши

сумму чисел в первое окно 2. Запиши сумму чисел во второе окно Выполняя команду номер 1, СУММАТОР складывает числа в двух окнах и записывает результат в первое окно, а выполняя команду номер 2, заменяет этой суммой число во втором окне. Напишите программу, содержащую не более 6 команд, которая из пары чисел 1 и 2 получает пару чисел 23 и 16. Укажите лишь номера команд. Например, программа 21211 – это программа: Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел во второе окно Запиши сумму чисел в первое окно Запиши сумму чисел в первое окно которая преобразует пару чисел 1 и 0 в пару чисел 8 и 3.

Складiть програму на визначення найменшого iз 4-0Х вiд*ємних чисел Складiть програму на визначення хiмiчного елемента (вiд 5 до 20) при введення їх

порядкового номера. 3найдiть суму кожного третього значення таблицi вiд -6 до -30.

Читайте также

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Дано трёхзначное число. Напишите программу, которая определяет:

а) есть ли среди цифр заданного целого трёхзначного числа одинаковые;
пример входных данных: 123; 121; 222
пример выходных данных: нет; да; да
б) является ли число "перевёртышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево.



Вы находитесь на странице вопроса "1) Напишите программу, которая определяет, является ли", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.