Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

. Используя законы преобразования логических выражений, упростите выражения a) F= (A → B) V (B → A) Ответ: б) F=A & C V & C Ответ:

10-11 класс

Helprus 15 июня 2016 г., 21:07:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pestov5516
15 июня 2016 г., 23:31:48 (7 лет назад)

& этот знак означает не?

Ответить

Другие вопросы из категории

Составьте программу, реализующую эпизод применения компьютера в книжном магазине. Компьютер запрашивает стоимость книг и сумму денег, внесенную покупате

лем. Если сдачи не требуется, печатает на экране «Спасибо». Если денег внесено больше, то печатает «Возьмите сдачу» и указывает сумму сдачи. Если денег недостаточно, то печатает об этом сообщение и указывает размер недостающей суммы.

на паскале

Приветствую. помогите, пожалуйста.

На PascalABC нужно сделать задачу:
"Верно ли, что x лежит вне отрезков (m,n) и [l,k]."

Читайте также

Выбрать вариант ответа 1. Какое логическое выражение эквивалентно выражению A ∧ ¬(B ∨ ¬C)?

а) A ∧ ¬B ∧ C
б) A ∨ ¬B ∨ ¬C
в) A ∧ ¬B ∧ ¬C
г) A ∨ ¬B ∨ C

2. Какое логическое выражение эквивалентно выражению ¬(¬A ∨ B) ∧ C ?
а) ¬A ∧ B ∧ ¬C
б) (A ∧ ¬B) ∨ C
в) (A ∧ B) ∨ С
г) A ∧ ¬B ∧ C

1.упростите логическое выражение,использую минимум законов преобразования:

_________________
_____ ____
x v y v x & y & y v x
2.определите значение функции
(( С v B)--->B) & (A v B)--->B

1.Составьте таблицу истинности для логического

выражения ¬(¬A & ¬B) & ¬(¬A & ¬B)
2.Преобразуйте логическое выражение используя законы алгебры логики.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса ". Используя законы преобразования логических выражений, упростите выражения a) F= (A → B) V (B → A) Ответ: б) F=A &amp; C V &amp; C Ответ:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.