Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ пожалуйста!!!!!! Дано два числа А и Б. если число А меньше нуля то С задать значение Произведения этих чисел, иначе разницу!!!

10-11 класс

TeddyLady 24 дек. 2015 г., 6:04:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dier2004
24 дек. 2015 г., 7:43:06 (8 лет назад)

var a,b,c:integer;

begin

read(a,b);

if a<0 then c:=a*b else c:=a-b;

writeln(c);

end.

 

Вопросы, неточности в ЛС

Ответить

Другие вопросы из категории

Нужно сделать электронную книгу в Word. Тема : без разницы.

Если у кого нить уже есть или кто то может сделать - помогите пожалуйста

При регистрации в компьютерной системе каждому пользователю выдаётся идентификатор, состоящий из 8 символов, первый и последний из которых – одна из 18

букв, а остальные – цифры (допускается использование 10 десятичных цифр). Каждый такой идентификатор в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование; все цифры кодируются одинаковым и минимально возможным количеством бит, все буквы также кодируются одинаковым и минимально возможным количеством бит). Определите объём памяти, отводимый этой программой для записи 500 паролей.

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Паскаль помогите пожалуйста

Тип данных Массив от 1 до 10 с элементами типа Integer создать алгоритм который вычеслит произведение парных чисел

Помогите написать в паскале!

Ввести три целых числа
x, y, z. Если хотя бы одно из них четное,

то
первому четному числу присвоить значение произведения этих чисел.



Сообразил только как определить чётное или нечётное число а как дальше не могу понять!


program Lab2;
var x,y,z: integer;
Begin

Writeln ('Введите число');
Readln (x);
if x mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (y);
if y mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (z);
if z mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');
end.








Помогите написать в паскале!

Ввести три целых числа x, y, z. Если хотя бы одно из них четное,

то первому четному числу присвоить значение произведения этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "ПОМОГИТЕ пожалуйста!!!!!! Дано два числа А и Б. если число А меньше нуля то С задать значение Произведения этих чисел, иначе разницу!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.