Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогитеее!! срочно нужно !

5-9 класс

Разработать программу для подсчета количества отрицательных чисел среди целых чисел a, b, c. Программа должна иметь дружественный интерфейс. Протестировать программу для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3).

Tolikgerasimen 11 июня 2013 г., 10:02:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
WatermelonCat
11 июня 2013 г., 10:39:19 (10 лет назад)

var

a,b,c,n:integer;

 

begin

n:=0;

writeln("Введите 3 числа");

readln(a,b,c);

if a<0 then inc(n);

if b<0 then inc(n);

if c<0 then inc(n);

 

writeln("Из них ", n, " отрицательные.");

 

end.

Ответить

Другие вопросы из категории

Основы логики. Соревнования по поднятию тяжестей судит бригада из трех человек, один из них старший. Лампочка «Вес взят» должна зажигаться, если проголосов

али, по крайней мере два судьи, причем один из них – старший. Предложите логическую схему, которая решала бы эту задачу.

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!



Вы находитесь на странице вопроса "Помогитеее!! срочно нужно !", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.