Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

напишите пожалуйста решение задач

10-11 класс

ваини 21 янв. 2016 г., 18:16:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ModestDi
21 янв. 2016 г., 19:09:07 (8 лет назад)

1)var a,b:integer;
begin
for a:=1 to 7 do
begin
b:=sqr(a);
writeln(b);
end;
end.
2)

Ответить

Другие вопросы из категории

Нужно сделать электронную книгу в Word. Тема : без разницы.

Если у кого нить уже есть или кто то может сделать - помогите пожалуйста

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

В воскресенье 19 студентов побывали в планетарии, 10 – в цирке и 6 – на стадионе. Планетарий и цирк посетили 5 студентов; планетарий и стадион-3; цирк и

стадион -1. Сколько студентов в группе, если никто не успел посетить все три места, а три студента не посетили ни одного места? Напишите пожалуйста решение.

Данные

объемом 80 Мбайт передаются из пункта А в пункт Б по каналу связи,
обеспечивающему скорость передачи данных 223 бит в секунду, а затем
из пункта Б в пункт В по каналу связи, обеспечивающему скорость передачи данных
225 бит в секунду. Задержка в пункте Б (время между окончанием
приема данных из пункта А и началом передачи в пункт В) составляет 15 секунд.
Сколько времени (в секундах) прошло с момента начала передачи данных из пункта
А до их полного получения в пункте В? Напишите пожалуйста решение !

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.



Вы находитесь на странице вопроса "напишите пожалуйста решение задач", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.