Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

составьте

5-9 класс

программу, по которой будет реализован
следующий сценарий: компьютер запрашивает
номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если
ввели 1, то выведется фраза "Это понедельник" и
т. д. на примере ПАСКАЛЯ.

Liapushkin 01 июня 2014 г., 12:29:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofyaem
01 июня 2014 г., 14:56:49 (9 лет назад)

Program t;
var
a:integer;
begin
writeln('Vvedi nomer');
read(a);
if a=1 then writeln('PN')
else if a=2 then writeln('VT')
else if a=3 then writeln('SR')
else if a=4 then writeln('HT')
else if a=5 then writeln('PT')
else if a=2 then writeln('SB')
else if a=2 then writeln('VS')
end.

+ 0 -
NastiaTur
01 июня 2014 г., 16:20:03 (9 лет назад)

program natashka300198;
var i:char;
begin
write('i=');read(i);
case i of
'1': writeln('Понедельник');
'2': writeln('Вторник');
'3': writeln('Среда');
'4': writeln('Четверг');
'5': writeln('Пятница');
'6': writeln('Суббота');
'7': writeln('Воскресенье');
end;
end.

+ 0 -
Nikitosteg
01 июня 2014 г., 17:03:45 (9 лет назад)

Сегодня уже кому-то отвечала на этот вопрос. Потом прогу закинула куда-то, проще 2 раз написать чем искать....

+ 0 -
Lozany
01 июня 2014 г., 18:31:23 (9 лет назад)

напиши пожалуйста,а то че то как то не получается)

Ответить

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3 2)даны действительные числа x и y. необходимо определить

принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).

3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)



Вы находитесь на странице вопроса "составьте", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.