Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить ( в двоичной системе счисления) в столбик: -1) 10101+1101 -2) 1111+11 -3) 101000-11 -4)100001-1001

10-11 класс

-5)10001*101

-6) 1010*11

-7)10000001:101011

-8)11110:11

Arinakartinaa 12 февр. 2017 г., 7:07:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
17Anastasia17
12 февр. 2017 г., 8:32:19 (7 лет назад)

Извини за криворукость, надеюсь понятно

+ 0 -
Murkamurrr
12 февр. 2017 г., 11:21:36 (7 лет назад)

Само решение в столбик, если можно

+ 0 -
Natalipisarenko
12 февр. 2017 г., 13:19:38 (7 лет назад)

Подожди минут 10 :)

+ 0 -
УМКРА
12 февр. 2017 г., 15:25:10 (7 лет назад)

Спасибо) Подожду)

Ответить

Другие вопросы из категории

подскажите 14 и 15 пожалуйста
Заполнить двухмерный массив размером 6 × 6 следующим образом:

1 1 1 1 1 1
1 1 0 0 0 1
1 0 1 0 0 1
1 0 0 1 0 1
1 0 0 0 1 1
1 1 1 1 1 1

!ответ!
uses crt;
const n=6;
var i,j,k: integer;
a: array [1..6,1..6] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
if (i=j) or (j=1) or (i=1) or (i=6) or (j=6) then
a[i,j]:=1
else
a[i,j]:=0;
write(a[i,j]:3);
end;
writeln;
end;

Напишите эффективную программу, которая по двум данным натуральным числам a и b, не превосходящим 30000, подсчитывает количество натуральных чисел,

кратных числу a, на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1≤a≤b≤30000. Программа должна вывести одно число: количество натуральных чисел кратных числу a на отрезке [a,b]

Читайте также

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

Даны системы счисления с основаниями 2, 8, 10 и 16. Запись вида 328! а - отсутствует в восьмеричной системе счисления, б - существует во всех

перечисленных видах счисления, в - отсутствует в шестнадцатеричной системе счисления, г - отсутствует в десятичной системе счисления, д - существует в двоичной системе счисления



Вы находитесь на странице вопроса "Вычислить ( в двоичной системе счисления) в столбик: -1) 10101+1101 -2) 1111+11 -3) 101000-11 -4)100001-1001", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.