Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1. как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3?

5-9 класс

http://prntscr.com/5gsh70

2. чему будет равно значение, вычисленное по формуле =СУММ (B1:C4) +F2*E4 - A3

Xele222 14 июня 2013 г., 1:56:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Флорида57
14 июня 2013 г., 3:52:15 (10 лет назад)

лан 1 лае 2 с
3 А4 б 3 г4 

Ответить

Другие вопросы из категории

пожалуйста... срочно надо!!

НУЖНО с Basic !!!!
составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!!

нужно с if

Читайте также

Помогите с информатикой 1)В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 0,1. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки

D6 равно (–1)? 1) – 0,7 2) -0,4 3) 0,9 4) 1,1 2)На рис. приведен фрагмент табл.Какое число появится в ячейке D1 если скопировать в нее формулу из ячейки C2?

1. Как ввести текст в ячейку электронной таблицы?

2. В каких двух форматах представляются числа? В чем разница между ними?
3. Сформулируйте правила записи формул. Что произойдет, если при вводе формулы вы нарушите эти правила?
4. Как можно заранее подготовить таблицу для вычислений?

в файле какого типа можно сохранить рисунок,если нужно сэкономить место на диске.

в файле какого типа можно сохранить рисунок,если нужно обеспечить высокое качество изображения.

вариант 1

1.По какой команде будет выведено значение величины Х?
1)readln(x);
2)read (x);
3)write( 'x' );
4)write(x).
2.Найдите синтаксические ошибки в программе:
Program Pr;
Var a,b.c: real;
Begin
write 'введите два числа ;
read a,b;
c=a/b*0,01
wrire ('c=,c');
End.
3.Какое значение пример переменная z после выполнения команд:
z:=0; x:=-1; y:=-1;
if x>0 then z:=1
else z:=2;
1)2; 2)-1; 3)1; 4)0; 5) ни один из ответов 1-4 не верен.
4.Какое логическое выражение нужно вписать во фрагмент программы,определяющий минимальный элемент массива F[1..N]?
x:=F[1];
For k:=1 to N do
If_________then x:=F[k];
1)F[k]<x; 2)F[k]>=F[k-1]; 3)F[k]<0; 4)k<=N;
2)ни один из ответов 1-4 не верен
5.Чему было равно значение переменной у,если после выполнения операций
i:=10;
while i <>1 do
begin
y:=y*y;
i:=int ( i / 2 );
end;
оно стало равным 256?
1) 2; 2) -2; 3) 0; 4) 2 или -2; 5) ни один из ответов 1-4 не верен.
6.Что будет выведено на печать в результате выполнения следующих операторов :
а:='5'; b:=-5;
write (pred (a), succ (a), 'b=', 10+b);
1)'4' '6' b=5; 2) 64b = 10+b; 3)46b=5; 4)64b=5; 5) ни один из ответов 1-4 не верен.
7.Что будет выведено на печать в результате выполнения следующих операторов:
а:=1;
repeat
a:=а+1;
write ('a=',a);
until a=4;
1)a=2a=3a=4a=5a ; 2) a=2a=3a=4 ; 3)а=4 ; 4) а=3 ; 5) ни один из ответов 1-4 не верен.



Вы находитесь на странице вопроса "1. как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.