Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ЗАДАЧИ НА TURBO PASCALE

5-9 класс

1)Найти наибольшее среди 2 чисел
2)Для чисел a,b,c,d вывести на экран полусумму наибольшего и наименьшего из них.
Напишите пожалуйста программы для этих задач.

Maga124 07 июля 2013 г., 8:04:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Trak9
07 июля 2013 г., 10:29:13 (10 лет назад)

1) var a,b:integer;
begin
readln(a,b);
if a>b then writeln (a,'>',b);
if a<b then writeln (a,'<',b);
end.
2)

Ответить

Другие вопросы из категории

помогите составить алгоритм решения этой задачи:)

Требуется расчитать периметр прямоугольного треугольника с углом 30 градусов,по заданному катету лежащему против угла 30 градусов

1. как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в В3?

http://prntscr.com/5gsh70

2. чему будет равно значение, вычисленное по формуле =СУММ (B1:C4) +F2*E4 - A3

пожалуйста... срочно надо!!

НУЖНО с Basic !!!!
составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!!

нужно с if

Читайте также

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

Найти сумму всех двух значных чисел

Плис, напишите программу на turbo pascal

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений



Вы находитесь на странице вопроса "ЗАДАЧИ НА TURBO PASCALE", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.