Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

5-9 класс

Пример ввода:
123
Пример вывода:
Число 123 кратно 3

Prorab2903 30 сент. 2013 г., 9:04:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rfgryhreher
30 сент. 2013 г., 10:01:37 (10 лет назад)

program kratno3;
var a:integer;
begin
readln(a);
if (a mod 3 = 0) then writeln(' Число ',a,' кратно 3!')
else writeln(' Число ',a,' не кратно 3!');
end.

Ответить

Другие вопросы из категории

что такое областная диаграмма?
Исполнитель Вычислитель забыл одну из своих старых команд, но зато освоил новую команду и теперь СКИ имеет вид: *2 - умножить на 2 <= - стереть

последнюю цифру С помощью этих команд он может например из числа 68 получить числа 136 и 6. Составьте для вычислителя наиболее короткую программу получения: 1) из числа 361 числа 7 2) из числа 457 числа 14 3) из числа 167 числа 10

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составьте программу,определяющую,является ли введенное с клавиатуры целое число двухзначным.

Пример ввода:
68
Пример вывода:
Да
Помогите пожалуйста)



Вы находитесь на странице вопроса "Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.