Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Очень нужна помощь!!! HELP!!!

10-11 класс

Cоставить блок-схему алгоритма и программу
задание: массив-А(10)
действие: уплотнить массива А, исключив из него нулевые элементы
ограничения: А1-целые
заранее БОЛЬШОЕ СПАСИБО!!!

АСІЯ2001 04 июля 2016 г., 9:16:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kissgl77
04 июля 2016 г., 11:32:56 (7 лет назад)

var
  i,j:integer;
  a,b:array[1..10]of integer;
begin
writeln('Исходный массив:');
for i:=1 to 10 do
   begin
   a[i]:=random(-3,3);
   write(a[i],' ');
   if a[i]<>0 then
     begin
     j:=j+1;
     b[j]:=a[i];
     end;
  end;
writeln;
writeln('Измененный массив:');
for i:=1 to 10 do
  begin
  a[i]:=b[i];
  write(a[i],' ');
  end;
end.

Ответить

Читайте также

Помогите, пожалуйста, создать сайт, состоящий из 2ух страничек в программе NOTEPAD ++ по теме "Шоколад".. В программе должно быть: заглавие, фон

сайта, текст по теме, картинки по теме, гиперссылка на вторую страничку, где находят интересные факты о шоколаде и картинки... Кто дружит с этой темой, прошу, отзовитесь))) очень нужна помощь знающего человека! (пишите в лс)

кто знает информатику, выручите пожалуйста...очень нужна помощь

Создайте web-страницу, выводящую несколько изображений -ссылок размерами 5см× 5 см. При нажатии на каждую ссылку-изображение программа навигации выводит это изображение размером 15 см×15 см

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Нужна помощь,очень-очень

В содержание спецификации программы не входит
1.описание класса входных данных
2.формулировка задачи
3.описание алгоритма решения задачи
4.описание формы представления результатов



Вы находитесь на странице вопроса "Очень нужна помощь!!! HELP!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.