Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дано

10-11 класс

вещественное число цена 1 кг конфет. Вывести стоимость 1, 2, ., 10 кг конфет.

Zaharundex 09 июня 2014 г., 6:57:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cristinahakimova
09 июня 2014 г., 8:41:29 (9 лет назад)

Program A1;
var
a,b:integer;
begin
writeln('Vvedite kolvo kilogramm');
readln(a);
writeln('Vvedite cheny');
readln(b);
a:=a*b;
writeln('chena = ',a);
end.

Ответить

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дано", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.