Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Я офигела,но все же,помогите пожалуйста))

1-4 класс

Напишите программу, вычисляющую значение следующего
выражения:

пукало 22 авг. 2014 г., 13:02:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanusika
22 авг. 2014 г., 15:34:20 (9 лет назад)

var a,b,c:integer;
r:real;
begin
read(a,b,c);
writeln(sqrt(abs(a-sqr(sqrt(sqr(c)+sqrt(a))/sqr(a-b)))):6:5);
end.

+ 0 -
Robertzer789
22 авг. 2014 г., 17:45:14 (9 лет назад)

Комментарий удален

+ 0 -
Parischan1outlo
22 авг. 2014 г., 19:43:46 (9 лет назад)

Комментарий удален

+ 0 -
Fkfkdlkfjchxj
22 авг. 2014 г., 22:05:01 (9 лет назад)

Комментарий удален

+ 0 -
Solavra
22 авг. 2014 г., 23:08:30 (9 лет назад)

Комментарий удален

+ 0 -
Dashaj12
22 авг. 2014 г., 23:56:19 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Помогите отгадать кроссворд.

1 Устройство, позволяющее пользователя управлять положением курсора, указывать и выбирать объекты,отображаемые на экране?
2 Вид списка?

В следующих примерах укажите информационный носитель и форму представления информации:

Носитель
Пример
Форма представления
Бумага
Письмо от друга
Текстовая информация

Табличка с номером дома


Билет на самолет


Газета


Кинофильм

Читайте также

помогите пожалуйста..может кто то решил такую задачу.На полустанке одноколейной железной дороги остановился поезд в

составе тепловоза и трёх вагонов, доставивший бригаду рабочих для
строительства второго пути. Пока же на этом полустанке имеется небольшой
тупик, где принеобходимости может поместиться тепловоз с вагоном или
два вагона. Вскоре к тому же полустанку подошёл грузовой состав (
тепловоз и 7 цистерн). Как пропустить пассажирский поезд? по схеме опишите словами все этапы маневрирование составами...

Помогите пожалуйста ответить на вопрос в крассворде в раб. тет. по Инфотматике.

Надпись на клавише , находящейся рядом с клавишей Pause


ПОЖАЛУЙСТА
ПОМОГИТЕ

Помогите пожалуйста! На картинке сидят 5 карандашей в ряд. Зеленый карандаш сидит рядом с оранжевым и красным, желтый - между красным и синим.

Оранжевый на картинке сидит правее желтого, но не рядо с ним. Расскрась все карандаши на картинке

СПАСИБО!

Помогите,ПОЖАЛУЙСТА,как открыть дисковод , если он не хочет открываться.Я пробывала и иголочкой и

перезагрузкой.Ноль эффектов и даже кнопочка не горит и звука не издаёт.Что мне делать?(ПОможете отдаю все пункты)

помогите вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели

объекту-оригиналу , выбрать способ предстовленния информации (текст, рисунок, таблица, схема, диаграмма Эйлерра-Венна) , опредилить цель создания модели, рассмотреть объект-оригенал и назвать существенные свойства с точки зрения цели моделирования, создать информационную модель( составить описание, таблицу, нарисовать схему, диаграму или рисунок) помогите пожалуйсто



Вы находитесь на странице вопроса "Я офигела,но все же,помогите пожалуйста))", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.