Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить 6 алгоритмов на любую тему

5-9 класс

Or32014 12 марта 2017 г., 6:00:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qetuoeli
12 марта 2017 г., 8:16:46 (7 лет назад)

За 4 умножения получить a^9
var a, b: integer;
begin
     readln(a);
     b := a * a;
     b := b * b;
     b := b * b;
     b := a * b;
     writeln(b);
end.

Вывести числа [a; b] и их квадраты

Ответить

Другие вопросы из категории

Помогите пожалуйсто решить очень срочно прошу!!!!!!! 1. Чему равны значения переменных r, a, d?

a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу

Помогите пожалуйсто решить очень срочно прошу!!!!!!!

Читайте также

На какую тему можно сделать

на какую тему можно сделать презентацую

на какую тему можно сделать презентацию?

по информатике задали сделать презентацию, но я не могу придумать на кукаую тему. помогите плиз. в презентации надо что-то показать или донести людям. рассказать людям



Вы находитесь на странице вопроса "составить 6 алгоритмов на любую тему", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.