Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Какой из операторов цикла имеет 2 вида записи

10-11 класс

For

While…

Repeat…

Верного ответа нет

Катюшелла2005 19 окт. 2013 г., 0:52:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1009200210092002
19 окт. 2013 г., 2:06:08 (10 лет назад)

for
он может идти с нарастанием
for i:=1 to 10 do
и с убыванием
for i:=10 downto 1 do

Ответить

Другие вопросы из категории

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Допоможіть написати програму мовою Паскаль за цією задачою! На одному маленькому квадратному безлюдному

острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?

Помогите пожалуйста решить!!!!!!!!!!!!!!!!!!!!!!! в массиве В содержится 20 элементов. На четных местах числа от 50 до 100,на нечетных местах от 150 до

200.Все числа целые.Массив распечатать в одну строчку.Найти наибольший элемент.

Читайте также

Реализовать задачу на компьютере, используя операторы цикла

и вложенные операторы цикла. Составить блок схему.

Даны площади нескольких квадратов. Найти длину диагонали самого
большого из них.

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

12. Какие из приведенных ниже моделей являются статическими? Выбрать три правильных ответа.

А) карта местности;
Б) дружеский шарж;
В) программа, имитирующая движение стрелок циферблата на экране дисплея;
Г) план сочинения;
Д) график изменения температуры воздуха в течение дня.
13. Какие из утверждений являются верными? Выбрать два правильных ответа.
А) математическая формула является информационной моделью;
Б) график движения поезда - табличная статическая модель;
В) план дома - графическая детерминированная модель, описывающая структуру объекта;
Г) турнирная таблица чемпионата по футболу - эталонная динамическая модель.



Вы находитесь на странице вопроса "Какой из операторов цикла имеет 2 вида записи", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.