Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите составить алгоритм математического выражения (120+12*4)+(72:4-11)

10-11 класс

Tereshonok 19 окт. 2013 г., 19:12:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wgtvink674
19 окт. 2013 г., 21:08:36 (10 лет назад)

Начало
12 * 4 ⇒ a
120 + a ⇒ a
72 / 4 ⇒ b
b - 11 ⇒ b
a + b ⇒ a
Вывести a
Конец

+ 0 -
Alecksa14
20 окт. 2013 г., 0:03:46 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Какой из операторов цикла имеет 2 вида записи

For

While…

Repeat…

Верного ответа нет

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Допоможіть написати програму мовою Паскаль за цією задачою! На одному маленькому квадратному безлюдному

острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?

Помогите пожалуйста решить!!!!!!!!!!!!!!!!!!!!!!! в массиве В содержится 20 элементов. На четных местах числа от 50 до 100,на нечетных местах от 150 до

200.Все числа целые.Массив распечатать в одну строчку.Найти наибольший элемент.

Читайте также

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Помогите составить алгоритм:Помогите составить алгоритм: Требуется рассчитать необходимое кол-во рулонов обоев для оклейки комнаты.Заданы параметры

комнаты а,b,h.Заданы параметры рулонов обоев длина l,ширина-d,считаем что S окон и дверей составляет 15 % от площади стен.



Вы находитесь на странице вопроса "Помогите составить алгоритм математического выражения (120+12*4)+(72:4-11)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.