Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите пожалуйста,не понимаю эту тему("Составление и исполнение алгоритмов линейной структуры.")

5-9 класс

Напишите программы для ниже указанных задач:
-Найдите периметр трапеции, длины всех сторон которой вводятся с клавиатуры.
-Найдите стоимость заданного количества ткани.Цена и количество вводятся с клавиатуры.
-Найдите путь, пройденный автомобилем за заданное время.Значение средней скорости и время движения вводятся с клавиатуры.

KylewrightFX 28 окт. 2013 г., 21:23:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dasha89900
28 окт. 2013 г., 22:43:31 (10 лет назад)

-----------------------------------------------------------------------------------------------------------------
Программа №1.
------------------------------------------------------------------------------------------------------------------
program НАЗВАНИЕ ПРОГРАММЫ;

{$APPTYPE CONSOLE}

uses
   SysUtils;
var
   a, b, h, s:real;
begin
   writeln('Enter a, b and h');
   readln(a, b, h);
      s:=(0.5*(a+b))*h;
   writeln('Area of the trapezoid=', s);
   readln;
end.
-----------------------------------------------------------------------------------------------------------------
Программа №2.

Ответить

Другие вопросы из категории

Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел.Программа получает на вхо

д количество чисел в последовательности, а затем сами числа.Количество чисел не превышает 1000. Введённые числа не превышают 30 000.Программа должна вывести одно число – количество двузначных чисел в заданной последовательности натуральных чисел.

Читайте также

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

НИ ЧЕГО НЕ ПОНИМАЮ,ЗАВТРА НАДО СДАТЬ,ПРОШУ,ПОМОГИТЕ!!!:( :(

ИНФОРМАТИКУ НЕ ПОНИМАЮ,И ТЕМА НОВАЯ.
ВВЕСТИ С КЛАВИАТУРЫ МАССИВ ИЗ ДВАДЦАТИ ЦЕЛЫХ ЧИСЕЛ,ОБНУЛИТЬ ВСЕ ОТРИЦАТЕЛЬНЫЕ ЭЛЕМЕНТЫ,ВЫВЕСТИ МАССИВ НА ЭКРАН,ПОМЕНЯТЬ МЕСТАМИ ПЕРВЫЙ И ДВАДЦАТЫЙ ЭЛЕМЕНТ,ВЫВЕСТИ МОДИФИЦИРОВАННЫЙ МАССИВ.
ну пожалуйстаа:((((



Вы находитесь на странице вопроса "Помогите пожалуйста,не понимаю эту тему("Составление и исполнение алгоритмов линейной структуры.")", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.