Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Второе, пожалуйста помогите)

5-9 класс

Павел0123 30 янв. 2014 г., 18:41:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anyafeniks
30 янв. 2014 г., 20:03:54 (10 лет назад)

var i,sum: longint;

+ 0 -
Aiko96
30 янв. 2014 г., 22:35:55 (10 лет назад)

В паскале

Ответить

Другие вопросы из категории

Статья, набранная на компьютере, содержит 16

страниц, на каждой странице 28 строк, в каждой строке 64 символа, каждый символ
кодируется 16 битами. Определить информационный объем статьи.

Составить блок схему к программе:

Program name;
Const n=15;
var a: array [1..n] of integer;
i,p:integer;
begin
p:=1;
for i:= 1 to n do
begin
a[i]:=random(15);
write(a[i],' ');
end;
writeln;
for i:= 1 to n-1 do if a[i]+a[i+1]>10 then
begin
p:=0;
write(a[i],',',a[i+1],' ');
end;
if p=1 then writeln('NO');
end.

Читайте также

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.

Это не по уроку. Если у кого случалась такая ситуация, помогите пожалуйста!

Раньше у меня был комп, он был ну оооочень старый где то 2002г. Так вот, я решила скрыть папку со своими фотографиями и после этого я не смогла ни где их найти.
Пожалуйста помогите! Что сделать чтобы вернуть папку.

Пожалуйста помогите!

переведите число 52810 в двоичный код!
помогите Пожалуйста



Вы находитесь на странице вопроса "Второе, пожалуйста помогите)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.