Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить алгоритм, который проверяет существует ли треугольник со сторонами А, В, С (словесно и графически)

10-11 класс

миразавр 22 авг. 2014 г., 14:56:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nyshka2014
22 авг. 2014 г., 17:00:17 (9 лет назад)

Сортируем по возрастанию.
Если а+б > ц, то не существует.

Ответить

Другие вопросы из категории

Дано А = A716, B = 2518. Най­ди­те сумму A + B.
Курлык!

...................................................

Помогите пожалуйста!Очень нужно!

Перевести из 2-ойсистемы счисления в 8-10; 16-10
10011101101₂ и
11110001101₂
_________________________________________
Затем Перевести из 10-й с.с.в 3-ю с.с
555₁₀ --> X₃ (C проверкой)
785₁₀ --> X₇ (С проверкой) 7-ю с.с

_________________________________________

+111011₂
1101₂

-111011₂
1100₂

х11011₂
101₂

10101110₂÷111₂

Читайте также

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

ЭТО СРОЧНО ПОМОГИТЕ

Напишите программу, которая ответит на вопрос:

Является ли треугольник со сторонами a, b, c равносторонним?
Является ли треугольник со сторонами a, b, c равнобедренным?
Существует ли треугольник со сторонами a, b, c?
Лежит ли точка с координатами a и b в первой координатной четверти?
Являются ли заданные числа b и c квадратом и кубом числа a?
ТРЕБОВАНИЯ:

Программа вводит три вещественных числа и выводит пять строк с ответами на каждый из вопросов 1-5.
ИМЯ ФАЙЛА С ПРОГРАММОЙ = ВАШЕЙ ФАМИЛИИ

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)



Вы находитесь на странице вопроса "Составить алгоритм, который проверяет существует ли треугольник со сторонами А, В, С (словесно и графически)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.