Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составьте алгоритм по нахождению площади окружности у которой радиус и координаты точки центра задаются пользователем произвольно

5-9 класс

1waD2011 09 апр. 2015 г., 10:02:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
лояэля
09 апр. 2015 г., 12:53:22 (9 лет назад)

для площади координаты центра не нужны

var
    r: real;

begin
    read(r);
    writeln(Pi * r * r);
end.

Ответить

Другие вопросы из категории

Двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24 битным

разрешением велась в течение 15 минут. Сжатие данных не производилось. Найти размер
полученного файла и выразить его в максимально возможных единицах измерения
информации
Дано,решение...

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В

качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто-нибудь из них обязательно старше).



Вы находитесь на странице вопроса "составьте алгоритм по нахождению площади окружности у которой радиус и координаты точки центра задаются пользователем произвольно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.