Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Платону, Аристотелю и Еврипиду предъявлено обвинение в ограблении сборщика налогов. Грабители скрылись организованно. На следствии Платон

10-11 класс

показал, что преступники скрылись на синей колеснице, Аристотель сказал, что это был черный скакун, а Еврипид утверждал, что это был ишак и ни в коем случае не синий. Стало известно, что желая запутать следствие, каждый из них указал правильно либо транспортное средство, либо только его цвет. На каком транспортном средстве и какого цвета скрылись грабители?

24121998 26 апр. 2013 г., 22:43:18 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ritulyakozlova
27 апр. 2013 г., 0:10:55 (11 лет назад)

Преступники скрылись на колеснице с ишаков в привязи

Ответить

Другие вопросы из категории

Напишите программу на паскале.

Сформировать массив n(6) случайных чисел,выбранных на интервале от -5 до 8,вывести на экран первоначальный массив,отсортированный по возрастанию и сумму элементов массива

Помогите пожалуйста ,!

Написать программу, которая выводит на экран пять разноцветных бусин.
В програме Поскаль

Читайте также

С полный объяснением пожалуйста

Определить, кто из четырех подозреваемых участвовал в ограблении банка, если известно:
1) если А участвовал, то и В участвовал;
2) если В участвовал, то и С участвовал, или А не участвовал;
3) если D не участвовал, то А участвовал, а С не участвовал;

На Паскале решить задачу. Задан целочисленный вектор Х размерностью n, представляющий последовательность целых чисел. Определить число инверсий

в этой последовательности.

рекомендации: инверсией считать пару элементов, в которой большее число находится перед меньшим (хi>xj, если i>j)

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.

1)Определите длительность звукового файла, который уместится на дискете 3,5"

при высоком качестве звука (16 бит, 48 кГц).Учтите, что для хранения данных на такой дискете выделяется 2847 секторов объёмом 512 байт каждый (ход решения)

2)Вычислить информационный объём текстового документа в Мбайт( с точность до сотых)
и узнать,сколько дискет 3,5 дюйма объёмом 1,44 мб понадобится для переноса англо-русского словаря,который содержит 604 страницы ( 89 символов в строке, 66 строк на странице) (ход решения)



Вы находитесь на странице вопроса "Платону, Аристотелю и Еврипиду предъявлено обвинение в ограблении сборщика налогов. Грабители скрылись организованно. На следствии Платон", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.