Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите,пожалуйста,решить задачу!

5-9 класс

Мой богатый дядюшка подарил мне один доллар в мой первый день рождения. В каждый день рождения он удваивал свой подарок и прибавлял к нему столько долларов,сколько лет мне исполнилось. Написать программу,указывающую,к какому дню рождения подарок превысит 100$.

Cfht572566885df 27 дек. 2013 г., 12:01:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
OlesyaVinogradova
27 дек. 2013 г., 14:06:17 (10 лет назад)

program chik;
var w,q,s,n,i,h:longint;
begin
s:=1;
q:=1;
h:=1;
w:=1;
while w<100 do
begin
q:=q+1;
h:=h+1;
s:=s*2+q;
w:=w+s;
writeln(w);
end;
writeln(w,' ',h);
end.

+ 0 -
CrazyLiza
27 дек. 2013 г., 15:15:15 (10 лет назад)

на паскале?

+ 0 -
Тильда07
27 дек. 2013 г., 18:04:58 (10 лет назад)

Да

+ 0 -
Julia210704
27 дек. 2013 г., 20:38:59 (10 лет назад)

ок

Ответить

Другие вопросы из категории

Написать

на языке Паскаль алгоритм нахождения количества натуральных четырехзначных
чисел, каждое из которых не делится ни на 2, ни на 3.

введены два числа вывести их решение произведение если первое больше второго и разность в противном случае

ввели ц числа определите большее или меньшее 25-ти их сумма

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!



Вы находитесь на странице вопроса "Помогите,пожалуйста,решить задачу!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.