Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры. Размер произвольный.

5-9 класс

Geoznaniya 01 окт. 2014 г., 19:29:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анжелика2208
01 окт. 2014 г., 21:36:35 (9 лет назад)

Как то так, возможно будет ошибка, я не проверял, но это можешь сделать ты
var
index:byte;
n:longint;
max;
begin
index:=0;
max:=-32000;
repet
readln(n);
if max<n then
begin
index:=index+1;
max:=n;
end;
until n<>0;
writeln(n, '   ',index);

end.

Ответить

Другие вопросы из категории

Выбрать любые 2 десятичных двуразрядных числа больше 15, представить их в системах счисления с основаниями 2,5,8,16. С числами в каждой системе

счисления выполнить все арифметические операции. Пожалуйста помогите очень надо! :(

Адрес ячейки электронной таблицы - это

1) Адрес машинного слова оперативной памяти, отведенного под ячейчку
2) Имя, состоящее из любой последовательности символов
3) Имя, состоящее из номера столюца и номера строки
4) Имя, состоящее из имени столбца и номера строки
5) Адрес байта оперативной памяти, отведенного под ячейку

~Для

каждого компьютера, подключенного к Internet,
устанавливаются два адреса:

1 Изображение размером 20х40 пикселей занимает 800 байт. Определите количество цветов в палитре

2
Из предложенных программ выберите растровые графические редакторы

Paint
LibreOffice Draw
Adobe Photoshop
Microsoft Office Excel
Блокнот
3 Укажите приблизительный размер аудиофайла длительностью звучания 10 с при частоте дискретизации 41 кГц и глубине звука 8 бит
4 Свойство алгоритмов, по которому они не могут быть бесконечными

Читайте также

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "Найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры. Размер произвольный.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.