Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ В ЧЕМ ОШИБКА!!

5-9 класс

program ZADACHA1;

var
a,b,c,d,d1,e:integer;
x,y,k,l:real;

begin
WRITELN('Цыбулак Максим');
READLN(a);
READLN(b);
c:=a+b;
e:=a*b;
d:=a-b;
k:=a/b;
d1:=b-a;
l:=b/a;
WRITELN('a+b=',c);
WRITELN('a-b=',d);
WRITELN('b-a=',d1);
WRITELN('a*b=',e);
WRITELN('a/b=',k);
WRITELN('b/a=',l);
m;=SQR(a);
n;=SQR(b);
o;=SQRT(a);
p;=SQRT(b);
WRITELN('квадрат числа',a,'=',m);
WRITELN('квадрат числа',b,'=',n);
WRITELN('корень числа',a,'=',o);
WRITELN('корень числа',b,'=',p);
end.

Nasy201 14 сент. 2014 г., 6:08:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dmitrievadiank
14 сент. 2014 г., 7:45:20 (9 лет назад)

Подправил,решение гораздо меньше и используется меньше переменных

program ZADACHA1;
var
a,b,c:integer;
Begin
Writeln('Цыбулак Максим');
Readln(a);
Readln(b);

Ответить

Другие вопросы из категории

5. 256-цветный рисунок содержит 120 байт информации. Из скольких точек он состоит?

6. Для хранения изображения размером 64х32 точек выделено 64 Кбайт памяти. Определите, какое максимальное число цветов допустимо использовать в этом случае.


7.Сколько секунд потребуется модему, передающему сообщения со скоростью 56 000 бит/с, чтобы передать цветное растровое изображение размером 640 х 480 пикселей, при условии что цвет каждого пикселя кодируется тремя байтами?


8.Определите скорость работы модема, если за 256 с он может передать растровое изображение размером 640 х 480 пикселей (на каждый пиксель приходится 3 байта).

ПОМОГИТЕ ПОЖАЛУЙСТА!!ОЧЕНЬ НУЖНО!!

Задание:напишите команды для этого рисунка!
FOR...
CIRCLE...
NEXT...

FOR....
CIRCLE...
NEXT...

Оператор вводит в минуту 100 знаков. Мощность используемого алфавита составляет 256 символов. Какое количество информации может ввести оператор в

компьютер за 1 день (8часов работы) при условии непрерывной работы? Рабочая страница содержит в среднем около 40 строк по 50 символов.

ПОМОГИТЕ ОТВЕТИТЬ!!! ОЧЕНЬ СРОЧНО НУЖНО!!!!!

1) Каждый символ закодирован в Unicode. Оцените информационный объём сообщения:.
Хочешь жить - умей вертеться! Ответ запишите в битах.
2) Переведите число а) 29; б)-299 из десятичной системы счисления в двоичную. Запишите число в минимальном формате.
3) Определите информационный объём звукового файла, если файл длится 1минуту и звуковой картой с частотой 32 КГц и разрешением 8 бит воспроизводится стереозвук. Ответ запишите в КБайтах.
4) Определите количество цветов в картинке, если её информационный объём 703,125 Кбайт, а разрешение графического редактора 800 х 600.


Читайте также

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!

вывести на экран номер всех счастливых билетов и подсчитать сколько их? В чем ошибка?

var a,b,c,d,f,e,n:longint; k:real;begink:=0;for n:=000001 to 999999 do begin a:= n mod 10;b:= n div 10 mod 10;c:= n div 100 mod 10;d:= n div 1000 mod 10;f:= n div 10000 mod 10;e:= n div 100000 mod 10;if(a+b+c=d+f+e) then begin writeln(n);k:=k+1;end;end;end.
покупатель должен заплатить в кассу S рублей . У него есть купюры в 1,2,5,10,50,100,500 руб. Найти наименьшее кол-во , которым он может рассчитаться? Помогите пожалуйста!

В чем ошибка? Найдите пожалуйста


Вы находитесь на странице вопроса "ПОМОГИТЕ В ЧЕМ ОШИБКА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.