Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Как !??? Топологическая сортировка

5-9 класс

В алгоритме топологической сортировки узел с входным град (indeg=0) равный нулю удаляется и и ему присваивается след номер. Как написать алгоритм сортировки топологический только с узлом исходящий град (outdeg=0)

На фото алгоритм в строке 3 указано что indeg=0 это входной рассматривается, а мне ндр рассмотреть выходной град.

Fedyaart 08 окт. 2014 г., 16:00:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slava2839044
08 окт. 2014 г., 18:15:21 (9 лет назад)

(indeg=0;+1)
(outdeg=+1);
если память не изменяет

Ответить

Другие вопросы из категории

Помогите по информатике само задание:

В каком разделе происходит описание переменных

1)Const;
2)Var;
3)Vaq.


И обьясните что значит. Const vaq var

Срочно!!! Нужна ваша помощь!!!!

Читайте также

Привет, у меня стоит Windows 7 и достаточно хорошая видекарта, но для иглы нужен новый DirectX 11. Но как понимаю в винде 7 он по умолчанию стоят? Так его

по идее надо обновить? Но в чем проблема, у меня на ПК нет инета, так как его обновить? Т.е скачать новый и установить? Спасибо за внимание.: )

1. Какие из перечисленных ниже устройств относятся к внешним? Монитор, процессор, оперативная память, принтер, клавиатура, жёст

кий диск, флэш-память, колонки.

2. Компьютер Вани имеет следующие характеристики:

- тактовая частота – 1,7 ГГц,

- объём оперативной памяти – 256 Мбайт.

Ваня хочет приобрести диски с компьютерными играми, на которых указаны следующие системные требования:

Диск 1. Процессор с тактовой частотой 1,5 Ггц, объём ОП – 256 Мбайт

Диск 2. Процессор с тактовой частотой 2 ГГц, объём ОП – 256 Мбайт

Диск 3. Процессор с тактовой частотой 1,7 Ггц, объём ОП – 512 Мбайт

Диск 4. Процессор с тактовой частотой 1,3 Ггц, объём ОП – 128 Мбайт.

Какие из указанных дисков Ване не стоит приобретать и почему?

3. Какова максимальная разрядность современных процессоров?

4. Расположите устройства внешней памяти в порядке убывания их объёма: CD-ROM, жёсткий диск, дискета, DVD-ROM.

5. В чём преимущества использования флэш-памяти перед другими видами внешней памяти?

напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. знаю как написать программу

для максимального числа

var

a:integer;

b:longint;

begin

b:=0;

readln(a);

while (a<>0) do

begin

if ((a mod 3=0) and (a>b)) then

b:=a;

readln(a);

end;

writeln(b);

readln

end.

как для минимального??

1.Производится бросание симметричной четырехгранной пирамидки . Какое количество информации мы получаем в зрительном сообщении о ее падении на одну из

граней ?
а)1бит
б)2бита
в)4бита
г)1байт
2.Из непрозрачного мешочка вынимают шарики с номерами , и известно , что информационное сообщение о номере шарика несет 5 битов информации . определить количество шариков в мешочке .
3.Какое количество информации пр игре в крестики-нолики на поле размером 4*4 клетки получит второй игрок после первого ходы первого игрока ?



Вы находитесь на странице вопроса "Как !??? Топологическая сортировка", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.