Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Решать в PascalABC Это ОЧЕНЬ срочно!!!

10-11 класс

Lllllizok 02 сент. 2015 г., 5:10:53 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5559903
02 сент. 2015 г., 7:36:42 (8 лет назад)

var x, y: integer;
begin
     readln(x, y);
     if (frac(x / 2) = 0) and (frac(y / 2) = 0) then writeln('Не виден. Закрывает гвоздь ', x/2, ';', y / 2)
        else writeln('Виден');
end.

Это 3

+ 0 -
Annabliz
02 сент. 2015 г., 8:11:59 (8 лет назад)

Решіте хотябы 3 и 4 задачи! Я приму!

Ответить

Другие вопросы из категории

Помогите вписать в пустые ячейки примеры в правильном порядке)

.
Просто расставьте эти варианты) Пожалуйста)

По следующим данным постройте столбчатую диаграмму

В школе №1 учатся 250 человек, а в школе №2 учатся 300 человек, в школе №3 учатся 450 человек, в школе №4 учатся 400 человек.

В про­грам­ме опи­сан од­но­мер­ный це­ло­чис­лен­ный мас­сив с ин­дек­са­ми от 0 до 10 и це­ло­чис­лен­ные пе­ре­мен­ные k, i. В при­ве­ден­ном ниже

фраг­мен­те про­грам­мы мас­сив сна­ча­ла за­пол­ня­ет­ся, а потом из­ме­ня­ет­ся:

for i:=0 to 10 do A[i]:=i;
for i:=0 to 4 do begin
k:=A[2*i];
A[2*i]:=A[2*i+1];
A[2*i+1]:=k;
end;

Чему будут равны эле­мен­ты этого мас­си­ва?

1) 5 6 7 8 9 0 1 2 3 4 10
2) 10 9 8 7 6 5 4 3 2 1 0
3) 0 1 2 3 4 5 4 3 2 1 0
4) 1 0 3 2 5 4 7 6 9 8 10
Чисто ответ мне не пишите, надо решение написать.

Читайте также

Помогите с паскалем, у меня практика, это очень срочно...

1. Вычислите выражение при заданных константах: A=16.5; b=3.4; x=0.61; S=x^3tg^2(x+b)^2+a/√x+b; Q=bx^2-a/e^a^x-1





2.

Составить программу вычисления значения функции. На экран вывести функцию (записанную на Паскале) вместе с результатом.


у={a+b+cx^2,если 1<=x<2
(a*sin(xb))^2,если 2<=x<3
под корнем |a+bx^2|+c ,если 3<=x<4
a*ln|b+c/2x| ,если 4<=x<5
e^esinx+c^3 ,если 5<=x<6


Пожалуйста...



Вы находитесь на странице вопроса "Решать в PascalABC Это ОЧЕНЬ срочно!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.