Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Система Паскаль,циклы.Вывести на экран квадраты и кубы нечётных чисел от 1 до 9,помогите пожалуйста,срочноо

5-9 класс

ВиталькаТупик 01 июня 2013 г., 6:29:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marcosina
01 июня 2013 г., 7:26:42 (10 лет назад)

var i:integer;
begin
for i:=1 to 9 do 
if i mod 2 = 0 then begin
write(i,' ',i*i,' ',i*i*i);
writeln;
end;
end.

+ 0 -
цагик
01 июня 2013 г., 8:46:11 (10 лет назад)

рациональный и нерациональный способ

Ответить

Читайте также

выведите на экран числа от 100 до 200

вывести на экран квадраты и кубы в диапазоне от -10 до +10
используя repeat

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "Система Паскаль,циклы.Вывести на экран квадраты и кубы нечётных чисел от 1 до 9,помогите пожалуйста,срочноо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.