Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 981 ответов!

По паскали.

10-11 класс

В течение недели мама ходила ежедневно ходила на рынок и тратила различные суммы денег. Нужно написать программу подсчитывающую расход за неделю.

добряшка234 06 авг. 2015 г., 12:48:17 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dihronos
06 авг. 2015 г., 14:07:23 (8 лет назад)

заскринил_______________________________________

Ответить

Другие вопросы из категории

Найти количество элементов с четными индексами. program abc; var a: array [1.. 1000] of integer; k1, k2, n, i: integer; begin writeln (‘ vvedite

razmernost massiva’); readln (n); rendomize k1:=0; k2:=0; for i:=1 to n do begin a[i]:= random (100) – 50; writeln (a[i]:3); if a[i] mod 2 = 0 then k1:=k1+1 else k2:=k2+1; end; writeln; writeln (‘kolichestvo chetnich chisel = ’, k1); readln; end. Подскажите зачем a[i]:= random (100) – 50; мы из 100 вычитаем 50?

Читайте также

В таблице приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета:

Запрос

Количество страниц (тыс.)

Пушкин | Лермонтов

5200

Лермонтов

3000

Пушкин & Лермонтов

1200

Сколько страниц (в тысячах) будет найдено по запросу

Пушкин

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Зна­че­ния двух мас­си­вов A и B с ин­дек­са­ми от 1 до 100 за­да­ют­ся при по­мо­щи сле­ду­ю­ще­го фраг­мен­та про­грам­мы:for i : = 1 to

100 doA[i] : = i*i;for i : = 1 to 100 doB[i] : = A[i]-100;Сколь­ко по­ло­жи­тель­ных зна­че­ний будет в мас­си­ве B?

1)Документ объемом 600 Мб можно передать по сети двумя способами:

А. Сжать архиватором, передать архив по каналу связи, распаковать.

Б. Передать по каналу связи без использования архиватора.

Какой способ быстрее и насколько, если:
Средняя скорость передачи данных по каналу связи составляет 2 в 20 степени бит/с;

У Васи есть доступ к Интернет по высокоскоростному одностороннему

радиоканалу, обеспечивающему скорость получения им информации У Васи есть доступ к Интернет по высокоскоростному одностороннему
радиоканалу, обеспечивающему скорость получения им информации 217
бит в секунду. У Пети нет скоростного доступа в Интернет, но есть
возможность получать информацию от Васи по низкоскоростному телефонному
каналу со средней скоростью 216 бит в секунду. Петя
договорился с Васей, что тот будет скачивать для него данные объемом 8
Мбайта по высокоскоростному каналу и ретранслировать их Пете по
низкоскоростному каналу. Компьютер Васи может начать ретрансляцию данных
не раньше, чем им будут получены первые 1024 Кбайт этих данных. Каков
минимально возможный промежуток времени (в секундах), с момента начала
скачивания Васей данных, до полного их получения Петей? В ответе укажите
только число, слово «секунд» или букву «с» добавлять не нужно.
бит в секунду.



Вы находитесь на странице вопроса "По паскали.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.