Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите решить массивы!

10-11 класс

Evsikovae 15 дек. 2016 г., 16:01:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dyjgxjxgjxffj
15 дек. 2016 г., 18:45:38 (7 лет назад)

Задание 1, решение на ЯП Pascal.
var w:array [1..80, 1..30] of integer;
i,j: integer;
begin
  for i:=1 to 80 do
  for j:=1 to 30 do begin
    if (w[i,j] mod 2 = 0) then w[i,j]:=0
  end;
 end.

Ответить

Другие вопросы из категории

-сущность объемного (алфавитного) подхода к измерению информации -связь между размером алфавита и информационным весом символа (в приближении

равновероятности символов)

- связь между единицами измерения информации: бит, байт, Кб, Мб, Гб

- сущность содержательного (вероятностного) подхода к измерению информации

- определение бита с позиции содержания сообщения

Помогите пожалуйста.

Задача в Pascal.
Дано целое число х - цена 1 кг конфет. Вывести стоимость 1, 2,........ 10 гк конфет .

Ребята помогите пожалуйста очень прошу практическую хоть как нибудь сделать по программе Microsoft Access... (выставлю сколько хотите пунктов только

помогите а то вообще засада.

Заготовка еще к практической напишыте кто смотжет помочь я вам скину на почту)

Мой е-мейл: [email protected]

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.

Помогите решить, очень нужно... 2. Составьте блок-схему алгоритма(её не надо) и программу вычисления в массиве A(10) количества положительных

элементов.
3. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Очень срооочно!!!Помогите решить подпрограмму в паскале,пожалуйста!!!!!!

Дано:массивы А1(N1,M1),A2(N2,M2),A3(N3,M3). Вычислить Х=Х1+Х2+Х3 и Y1+Y2+Y3, где Х1,Х2,Х3-количество нулей в каждом из массивов А1,А2,А3 соответственно, а Y1,Y2,Y3-количество элементов в каждом из этих массивов,лежащих в интервале [1,12]. Определение количества нулей в массиве и количества элементов, лежащих в этом интервале, оформить в виде подпрограммы.



Вы находитесь на странице вопроса "помогите решить массивы!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.