Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить расчетную программу в турбопаскале: предположить по возрасту ребенка,в каком классе он может обучаться.

5-9 класс

Xatex 02 янв. 2014 г., 13:01:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
A56646
02 янв. 2014 г., 13:49:03 (10 лет назад)

var
age:integer;
begin
writeln('Введите возраст: ');
read(age);
case age of
1..6:  writeln('Возможно, вундеркинд');
7:     writeln('Возможно, ребенок в 1-ом классе');
8:     writeln('Возможно, ребенок во 2-ом классе');
9:     writeln('Возможно, ребенок в 3-ом классе');
10:    writeln('Возможно, ребенок в 4-ом классе');
11:    writeln('Возможно, ребенок в 5-ом классе');
12:    writeln('Возможно, ребенок в 6-ом классе');
13:    writeln('Возможно, ребенок в 7-ом классе');
14:    writeln('Возможно, ребенок в 8-ом классе');
15:    writeln('Возможно, ребенок в 9-ом классе');
16:    writeln('Возможно, ребенок в 10-ом классе');
17..18:writeln('Возможно, ребенок в 11-ом классе');
else writeln('Это не ребенок =)');
end;
end.

Ответить

Другие вопросы из категории

У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 2

2. вычти 1

Первая из них увеличивает число на экране в 2 раза, вторая уменьшает его на 1.

Составьте алгоритм получения из числа 9 числа 29, содержащий не более 5 команд. В ответе запишите только номера команд. (Например, 12212 – это алгоритм

умножь на 2

вычти 1

вычти 1

умножь на 2

вычти 1

который преобразует число 5 в число 15.). Если таких алгоритмов более одного, запишите любой из них.

Постройте электронную таблицу "Оплата электроэнергии" для расчета ежемесячной платы за расход электроэнергии в течениие года. Исходной информацией

являются показания счетчика в начале каждого месяца и стоимость одного киловатт-часа.

жесткий диск имеет объем свободного пространства Х гбайт- запрашиваемая

величина. сколько книг, каждая из которых состоит из 350 страниц, на каждой странице

по 35 строк, в каждой строке по 55 символов, можно записать на жесткий

диск, если для хранения кода одного символа отводится 2 байта?

Ребята срочно нужна помощь!! решить нужно через Паскаль

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Для группы студентов информационных технологий из 10 человек необходимо:

1.Составить расчетную таблицу на выдачу стипендии по результатам двух сессий( зимней и летней) Каждая сессия состоит из 6 зачетов(зачет\незачет) и 5 экзаменов( оцениваются по 5 бальной шкале)Учащиеся допускаются к сессии, если он сдал все зачеты. Несданный экзамен можно пересдать, но стипендия, в этом случае не назначается . Стипендия рассчитывается по формуле S=K*M, где М=400, а размер коэфициента K зависит от полученных оценок:
если сессия сдана без троек, k=1,0
если 1, 2 четверки то К=1.5
если сессия сдана на отлично то к=2.0

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).

По программе Pascal.

1)Напишите программу определяющую средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
2) Написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине.
Программа должна спрашивать:
₋ сколько человек было поставлено на заявку,
₋ сколько человек присутствовало на занятиях,
₋ сколько стоит обед для одного учащегося.
3) Написать программу в которой будет меняться буква А на букву Б (слово можно любое подобрать, например ШАЛАШ)
4) Написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) .
Программа должна спрашивать:
₋ сколько в квартире дверей,
₋ какая высота и ширина в среднем у одной двери,
₋ сколько кв. метров можно прокрасить из одной банки.

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста



Вы находитесь на странице вопроса "Составить расчетную программу в турбопаскале: предположить по возрасту ребенка,в каком классе он может обучаться.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.