Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите!

10-11 класс

Пожалуйста

Aikatimer 14 марта 2016 г., 7:22:03 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
56re
14 марта 2016 г., 9:10:09 (8 лет назад)

Для Паскаля.

 

Задание 1.

а)

uses crt;
var
i,j:integer;
begin
for i:=1 to 4 do
begin
for j:=1 to 6 do
write(5,' ');
writeln;
end;
end.

 

б)

uses crt;
var
i,j,a:integer;
begin
for i:=1 to 4 do
begin
a:=1;
for j:=1 to 10 do
begin
write(a,' ');
a:=a+1;
end;
writeln;
end;
end.

 

в)

uses crt;
var
i,j,a:integer;
begin
a:=41;
for i:=1 to 4 do
begin
for j:=1 to 10 do
begin
write(a,' ');
a:=a+1;
end;
writeln;
end;
end.

 

Задание 2.

а)

uses crt;
var
i,j:integer;
begin
j:=1;
for i:=1 to 5 do
begin
for j:=1 to j do
write(5,' ');
j:=j+1;
writeln;
end;
end.

 

б)

uses crt;
var
i,j:integer;
begin
j:=5;
for i:=1 to 5 do
begin
for j:=1 to j do
write(1,' ');
j:=j-1;
writeln;
end;
end.

 

Задание 3.

а)

uses crt;
var
i,j,a:integer;
begin
a:=1; j:=1;
for i:=1 to 5 do
begin
for j:=1 to j do
write(a,' ');
a:=a+1;
j:=j+1;
writeln;
end;
end.

 

б)

uses crt;
var
i,j,a:integer;
begin
a:=5;
j:=5;
for i:=1 to 5 do
begin
for j:=1 to j do
write(a,' ');
j:=j-1;
a:=a+1;
writeln;
end;
end.

Ответить

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с



Вы находитесь на странице вопроса "Помогите!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.