Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Поезд, на котором Коля Иванов ехал к бабушке, шёл со скоростью Vкм\ч. Как далеко живёт бабушка Коли, если за время пути Коля Т1 минут лежал и смотрел в

5-9 класс

окно, Т2 минут спал, Т3 часа разговаривал с соседом. (Ответ дать в часах и минутах)

Масек23 11 апр. 2014 г., 1:26:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Глебуха74
11 апр. 2014 г., 1:58:32 (10 лет назад)

странно я условие не понял, но может так?

var t1,t2,t3,S,h,min:integer;
begin
writeln('Vvedite vremya');
readln(t1,t2,t3);
S:=(t1+t2+t3);
h:=S div 60;
min:=S mod 60;
writeln(h,' h ',min,' min');
end.

Ответить

Другие вопросы из категории

Дан линейный одномерный массив, заданный случайным образом, содержащий положительные , отрицательные числа и нули. Найдите сумму элементов массива, если

среди них есть хоть один элемент больше единицы, и произведение - в противном случае.

ПЕРЕВЕСТИ:

BCD47EFCD76504FBA706 в 16
BCD47EFCD76504FBA706 во 2
BCD47EFCD76504FBA706 в 8
67065302407654230577012343 в 16
67065302407654230577012343 во 2

Привет)

Помогите, пожалуйста, с заданием по информатике.
Задание находится на фото, во вложениях.
Заранее спасибо)

1.каковы основные параметры форматирования абзацев?

2. В чем состоит различие между отступом первой строки абзаца и отступом абзаца?

Читайте также

Перед вами китайские счеты- суаньпань, на которых отложены различные числа. на картинке слева- число 16317. А какое число показано на картинке Перед

вами китайские счеты- суаньпань, на которых отложены различные числа. на картинке справа - число 16317. А какое число показано на картинке слева? картинки у меня на стр. Помогите, буду благодарна

Длина Московской кольцевой автомобильной дороги —109 километров. Байкер Вася стартует с нулевого километра МКАД и едет со скоростью vкилометров в час. На

какой отметке он остановится через t часов?

Программа получает на вход значения v и t. Если v>0, то Вася движется в положительном направлении по МКАД, если же значение v<0, то в отрицательном.

Программа должна вывести целое число от 0 до 108 — номер отметки, на которой остановится Вася. C++

файл размером 120 кбайт передается через некоторое соединение со скоростью 3072 бит в секунду. определите размер файла в который можно передать за то же

время через другое соединение со скоростью 1024 бит в секунду. в ответе укажите одно число -размером файла в кбайт. единицы измерения писать не надо

файл размером 1000 кбайт передается через некоторое соединение в течение 1 минуты . определите размер файла (кбайт), который можно передать через это соединение за 36 секунд. в ответе укажите число -размер файла в кбайт .единицы измерение писать не надо

1.Заполните пропуски числами.

А) 7 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 114688 бит
2) Сколько килобайт составляет сообщение, состоящее из 34 страниц, по 60 строк на странице и 48 символов в строке? (используется компьютерный алфавит).
3) Ученик 9 класса читает со скоростью 250 символов в минуту. При записи текста использовали 64 символьный алфавит. Какой объем информации получит ученик, если будет непрерывно читать 18 минут?
4)Учитель вызвал Иванова к доске. Это сообщение содержит 5 бит информации. Сколько учеников в классе?
5) Врач-стоматолог принимает пациентов с 8 утра до 12 часов дня. На каждого пациента отводится по 30 минут. Какое количество информации содержит сообщение о том, что Петя записался на прием в 11.30?
6) Сколько информации содержит текст «Наступили теплые дни, светит солнце.», если для записи текста использовали компьютерный текст.
7) Из папки DOCUM было удалено 13 файлов, и сообщение об этом содержит 91 бит информации. Сколько файлов осталось в папке?
>>>>>>>>
1.Заполните пропуски числами.
А) 8 кбайт = _____байт = ________ бит
Б) ___кбайт =_____ байт = 98304 бит
2) Сколько килобайт составляет сообщение, состоящее из 43 страниц, по 40 строк на странице и 25 символов в строке, если используется 32 символьный алфавит?
3) Ученик 9 класса печатает компьютерный текст со скоростью 120 символов в минуту. Какой объем информации получит ученик, если будет непрерывно набивать 28 минут?
4)В лотерее ведущий вынул шар номер 9, что содержит 6 бит информации. Сколько шаров в лототроне?
5)На остановке «Культовары» останавливаются автобусы под номерами 2,4,8,16.Сколько битов информации несет сообщение о том, что к остановке подошел автобус номер 8?
6) Сколько информации содержит текст «В 10 А сегодня контрольная работа по очень интересной теме», если для записи текста использовали компьютерный текст.
7)В школьную команду по волейболу было отобрано некоторое количество учеников из 64 претендентов. Сколько учеников было отобрано, если сообщение о том, кто был выбран, содержит 72 бита информации?

Сергей, Антон, Таня и Надя, гуляя по лесу, наткнулись на овраг, который можно перейти по шаткому мосту. Сергей может перейти его за минуту, Антон - за д

ве, Таня - за три, Надя - за четыре. Фонарик у группы только один и он обязательно нужен для перехода по мосту, который выдержит только двоих человек. Когда два человека идут по мосту, то идут со скоростью более медлительного из них. Ребята смогли разработать алгоритм перехода на другой берег за минимальное кол-во времени. Какое время они затратили на его исполнение? Если можно, то с подробным решением пожалуйста))



Вы находитесь на странице вопроса "Поезд, на котором Коля Иванов ехал к бабушке, шёл со скоростью Vкм\ч. Как далеко живёт бабушка Коли, если за время пути Коля Т1 минут лежал и смотрел в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.