Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t, которое надо удалить, вводятся с клавиатуры

10-11 класс

Alfissss 20 нояб. 2014 г., 6:38:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Тaнюша
20 нояб. 2014 г., 8:57:42 (9 лет назад)

Пример на c#:
            string s;
            string t;
            Console.WriteLine("Введите строку, из которой нужно удалить определенный текст");
            s = Convert.ToString(Console.ReadLine());
            Console.WriteLine("Введите слово, которое надо удалить");
            t = Convert.ToString(Console.ReadLine());
            Console.WriteLine(s.Replace(t, String.Empty));
            Console.ReadKey();

+ 0 -
Sineva75
20 нояб. 2014 г., 10:38:12 (9 лет назад)

метод замены на пустое поле подойдет? т.е почти тоже самое, что и удаление

+ 0 -
аорта
20 нояб. 2014 г., 12:29:51 (9 лет назад)

Думаю подойдёт)

Ответить

Другие вопросы из категории

Ответьте на вопросы. 1) Какое минимальное основание может иметь система счисления, если в ней записано число 144701? 2) Какое

минимальное основание может иметь система счисления, если в ней записано число A11?

Не объяснили в школе и не понимаю.

Из двоичной в десятичную.
1011010=10
При калькуляторе получается 90, но как??? Надо полное решение пожалуйста.

Читайте также

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.



Вы находитесь на странице вопроса "составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t, которое надо удалить, вводятся с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.