Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

написать программу, которая определит все значения длины окружности, если ее радиус изменяется в интервале [15;40] ОЧЕНЬ СРОЧНО ПОЖАЛУЙСТА

10-11 класс

Vladislavxripu1 24 марта 2016 г., 14:29:19 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lost23
24 марта 2016 г., 15:25:40 (8 лет назад)

var

  i:integer;

begin

  for i := 15 to 40 do

    writeln('R = ', i, '     C = ', i * 2 * pi);

  readln;

end.

Ответить

Другие вопросы из категории

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль



Вы находитесь на странице вопроса "написать программу, которая определит все значения длины окружности, если ее радиус изменяется в интервале [15;40] ОЧЕНЬ СРОЧНО ПОЖАЛУЙСТА", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.