Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите решить! Разместить единицы измерения информации по возрастанию. 555500 бит. 10000 байт. 0.09 мб. 5024 кб. 0.000081 гб?

10-11 класс

YeesYes 12 апр. 2014 г., 7:23:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fas004
12 апр. 2014 г., 10:14:33 (10 лет назад)

555500 бит = 69 437 байт
10000 байт = 10 000 байт
0.09 мб = 94 371,84 байт
5024 кб = 5 144 576 байт
0.000081 гб = 86 973,09 байт
Следовательно: 10000 байт, 555500 бит, 0.000081 гб, 0.09 мб, 5024 кб

+ 0 -
020378
12 апр. 2014 г., 12:39:04 (10 лет назад)

Комментарий удален

+ 0 -
УльянаГребнева2002
12 апр. 2014 г., 14:03:23 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

какая ошибка в записи на языке паскаль?

x=0 and y<>8

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.

Сообщение уменьшающее неопределенность знаний в два раза несет,

-2бита
-1бит
-1байт
-4байта
-3 бита

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

помогите решить вторую..

1. Даны три числа а, b, с. Удвойте эти числа, если они являются упорядоченными по возрастанию.
2. Проверьте, есть ли среди трех заданных чисел равные.

Сортировка массивов по возрастанию и по убыванию. Массив задается от

датчика случайных чисел random(). Сортировать один и тот же исходный
массив и по убыванию и по возрастанию значений элементов.



Вы находитесь на странице вопроса "Помогите решить! Разместить единицы измерения информации по возрастанию. 555500 бит. 10000 байт. 0.09 мб. 5024 кб. 0.000081 гб?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.