Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти значение выражения: S=(1+|x|)/√(ax^2+bx+c) пожалуйста, очень нужно

10-11 класс

Kosmonavtka333 28 янв. 2015 г., 9:05:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kotovca2014
28 янв. 2015 г., 11:29:21 (9 лет назад)

Program n1;
Uses CRT;
Var x,a,b,c: integer; s: real;
begin
ClrScr;
Writeln('vvedite x');
Readln(x);
Writeln('vvedite a,b,c');
Readln(a,b,c);
S:=(1+abs(x))/(sqrt(a*sqr(x)+b*x+c));
writeln(S:4:4);
readln
end.

Ответить

Другие вопросы из категории

Можете помочь? Пожалуйста!

В концептуальную базу ОПП не входит:


1. модульность

2. иерархия

3. абстрагирование

4. инвариантность

5. инкапсуляция

для чего нужна видеопамять

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Найти значение выражения:

1) 3 div 5 + 3 =
2) (-19+9) div -5=
3) 16 mod 6 / 2 div 1

For13°. Дано целое число N (> 0). Найти значение выражения

1.1 – 1.2 + 1.3 – …
(N слагаемых, знаки чередуются). Условный оператор не использовать.
ЧЕРЕЗ БЭЙСИК ЖЕЛАТЕЛЬНО



Вы находитесь на странице вопроса "Найти значение выражения: S=(1+|x|)/√(ax^2+bx+c) пожалуйста, очень нужно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.