Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Ребят, пожалуйста, напишите программу. Паскаль

10-11 класс

"Составить программу вычисления y=1+(x/1)-((x^3)/3)+((x^5)/5)-.......+((x^15)/15) при изменении аргумента x в интервале 2<=x<=8. С шагом h=1

Vasilisakuzmic1 02 нояб. 2015 г., 13:17:46 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алёна997
02 нояб. 2015 г., 15:57:17 (8 лет назад)

var  x, y: real;
begin 
writeln('x='); 
readln(x); 
y := 1 + (x / 1) - (exp(ln(x) * 3) / 3) + (exp(ln(x) * 5) / 5) - (exp(ln(x) * 7) / 7) + (exp(ln(x) * 9) / 9) - (exp(ln(x) * 11) / 11) + (exp(ln(x) * 13) / 13) - (exp(ln(x) * 15) / 15); 
writeln('y=', y:2:2);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, завтра экзамен!

С клавиатуры вводятся вещественные числа. Признак конца ввода - 0. Определить, является ли вводимая последовательность упорядоченной по невозрастанию или по неубыванию (PascalABC).

Задача на языке паскаль абс

Дан одномерный массив, который содержит не более 60 символов, которые образуют слова, разделённые одним пробелом. Ответить на вопрос, есть ли среди этих слов данное слово.

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "Ребят, пожалуйста, напишите программу. Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.