Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дана строка(привет), составить программу вывода на экран символов данной строки и их кода в столбик

10-11 класс

Qazmurad 12 июня 2013 г., 5:55:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diman0404
12 июня 2013 г., 8:10:05 (10 лет назад)

var
i: integer;
s: string;
begin
s:='привет';
for i:= 1 to length(s) do
 begin
 write(s[i],' - ');
 write(ord(s[i]));
 writeln;
 end;
end.

Ответить

Другие вопросы из категории

Решите пожалуйста!

Преобразовать логическое выражение:
(A∨B)∧(¬B∨A)∧(¬C∨B)

Читайте также

Для вывода на экран произвольной символьной строки нужно в команде вывода записать эту строку в апострофах. Например, по команде вывод "ОТВЕТ"

на экран выведется слово ОТВЕТ.

Определите, какая задача решается по следующему алгоритму:

алг Задача-6
вещ X
нач ввод X
если Х < 0
то вывод "отрицательное число"
иначе вывод "положительное число"
кв
кон

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0



Вы находитесь на странице вопроса "дана строка(привет), составить программу вывода на экран символов данной строки и их кода в столбик", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.