Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Нужно написать программу в PascalABC (туго с инфой, самой не получается написать)

5-9 класс

Вводиться число, написать таблицу умножения на это число
Чтобы ответ выводился так:
n*1=...
n*2=...


Ilichevalenochлено 14 дек. 2016 г., 15:19:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аська24
14 дек. 2016 г., 18:15:19 (7 лет назад)

var
n,i:integer;
begin
readln(n);
for i:= 1 to n do 
writeln("n*",i,"=",n*i);
end.

Ответить

Другие вопросы из категории

Доброго времени суток!Прошу помочь мне с домашним заданием по информатике(если не сложно,то пишите пожалуйста поподробней,буду искренне

благодарна^^)

Д/З:

(мы проходим такие темы как перевод чисел из десятичной системы в двоичную и наоборот,а так же решение задач)

1)1001х=28

2)201х=33

3)302х+283х=140

4)1001х:11х=21х

5)211х-100х=17

6)31х*32х=130

7)31х:13х=2

P.S.если всё не сможете решить,то напишите пожалуйста,что вы смогли...:)))

Сторона,принимающая информацию

состоит из двух слов.

Определите значение переменной x

после выполнения фрагмента алгоритма.

Рисунок размером 1024х512 пикселей сохранили в виде несжатого файла размером 1,5 Мб. Какое количество информации было использовано для кодирования

цвета пикселя? Каково максимально возможное число цветов в палитре, соответствующей такой глубине цвета?

Читайте также

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Нужно подробное написание программы в pascalABC

1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
2) Написать программу, которая определяет, какая из двух точек расположена ближе к началу координат. Координаты вводятся с экрана.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Нужно написать программу в PascalABC (туго с инфой, самой не получается написать)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.