Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 970 ответов!

Все переменные - целочисленные. Операция mod - остаток от деления, div - целочисленное деление.Поставьте в соответствие имена алгоритмов и выводимые

5-9 класс

ими результаты при X=3, Y=5.
Имеются такие ответы :
15
45
0
243
1
7

простомимопроходила 22 февр. 2015 г., 13:31:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lkzndbnthf
22 февр. 2015 г., 14:10:26 (9 лет назад)

1)243
2)15
3)45
4)7
5)1
6)0

Ответить

Другие вопросы из категории

Помогите пожалуйста составить блок-схему к данному циклу!

var T: array [1..10] of integer; C: array [1..10] of real; i: integer; a: real; begin a := 0; for i := 1 to 10 do begin readln(T[i], c[i]); a := T[i] * c[i] + a; end; writeln; writeln(a); end.

Перевести из 2 в 10 систему

1100000,1100100,1011110
и из 10 в 2
95,60,72,42.срочно

Читайте также

в алгоритмах,записанных ниже,используются переменные a и b, а также следующие операции: := - присваивание; + -сложение ; -- -

вычитание;

* -умножение;

\ -деление;

div - целочисленное деление;

mod - остаток от целочисленного деления.

Определите значение переменных после выполнения алгоритмов:

а) Алгоритм а:-915

b:= a div 100+a mod 100

a:- a div 10

a:-a mod 10

a:-a+b

1) Исходное данное - целое трёхзначное число x. Выполните для x = 125 следующий алгоритм. a:=x div 100 b:=x mod 100 div 10

c:=x mod 10

s:=a+b+с.

Чем является результат s этого алгоритма?

2) Определите значение целочисленных переменных x и

y после выполнения фрагмента алгоритма.

x:=336

У:=8

x:=x div y

y:=х mod у

С помощью операции div вычисляется целое частное, с помощью операции mod - остаток.

Пожаалуйста) В программе Geany Задача 1. Определить четность/нечетность числа, введённого пользователем (использовать операцию mod,

p>которая находит остаток от деления).

Задача 2.

Определить, попадает ли введенное число x в интервал [a, b], где числа a и b тоже задаются
пользователем.

Отдаю последние баллы!

Переменные а и b описаны в программе как целочисленные. Определите значение переменной а после выполнения следующего фрагмента программы:
a:=374;
b=div(a,100);
a:=mod(a+b,10);
a:=a*b
где dim и mod функции, вычисляющие результат деления нацело первого аргумента на второй и остаток от деления соответственно.
В ответе укажите одно число - значение переменной а
Желательно с решением!

ПОМОГИТЕ! БУДЬТЕ ЛЮДЬМИ!

Задачи на целочисленное деление (div) и остаток от целочисленного
деления(mod).
Integer 11. Дано трехзначное число. Найти сумму и произведение его цифр.
Integer 20. С начала суток прошло N секунд. Найти количество полных часов, прошедших
с начала суток.



Вы находитесь на странице вопроса "Все переменные - целочисленные. Операция mod - остаток от деления, div - целочисленное деление.Поставьте в соответствие имена алгоритмов и выводимые", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.