Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить постановку, алгоритм и в pascale программу, подсчитывающую сумму положительных элементов массива Z из 11 чисел.Значение элементов массива

10-11 класс

рассчитать по формуле tgG, где G номер элемента массива

Baнилькa 04 нояб. 2013 г., 22:56:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nicita2
05 нояб. 2013 г., 1:26:27 (10 лет назад)

457 151.16 окно 458 151.14 фонд 459 151.13 приходиться 460 150.57 руководство 461 150.51 удаться 462 150.24 чувство 463 149.67 судьба 464 149.29 свобода 465 149.29 церковь 466 149.11 выступать...

Ответить

Другие вопросы из категории

Решить задачу в Паскале:

Задать случайным образом 8
элементов числового массива – числа от 100 до 200. Вставить в него:

а) число «-20» перед 5-ым
элементом.

б) число «0» перед максимальным элементом. В одной задаче должно быть и а и б (но можно и по отдельности, главное, чтобы было верно)))

ПОМОГИТЕ ПОЖАЛУЙСТА

Известно число жителей, проживающих в каждом доме улицы. Нумерация домов проведена подряд. Дома с нечетными номерами расположены на одной стороне улицы, с четными - на другой. На какой стороне улицы проживает больше жителей?

Помогите ответить пожалуйста)

Читайте также

дана программа нахождения суммы всех элементов массива. Изменить программу таким образом,чтобы:

a) массив состоял из 15 элементов вещественного типа;
b) значения элементов массива должны меняться в интервале от 0 до 5;
c) в результате выполнения программы должно быть найдено произведение всех элементов массива, а не их сумма

Program massiv;
const n=10;
Var a: array [1..n] of integer;
s,i integer;
Begin
writeln (‘ исходный массив.‘);
For i:= 1 to n do
begin
a [ i] := random (10);
write (‘a[‘i'] =', a[i], '');
end;
s:=0;
For i:= 1 to n do
s:= s+a[i];
Writeln (‘ сумма всех элементов массива S=‘, s);
end.

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "составить постановку, алгоритм и в pascale программу, подсчитывающую сумму положительных элементов массива Z из 11 чисел.Значение элементов массива", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.