Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Для заданного x вычислить y по формуле y=1-x+2,5x^2+x^3 При этом: 1)операцию возведения в степень использовать запрещено 2)в одном

5-9 класс

операторе присваивания можно использовать не более одной арифметической операции(сложение,умножение,вычетание)

3)в блок-схеме может быть использовано не более пяти операторов присваивания. ОЧЕНЬ СРОЧНО, ПОМОГИТЕ ПЖ=**** Составить блок-схему

Apllekator 13 февр. 2016 г., 5:10:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eкaтeринa
13 февр. 2016 г., 7:02:52 (8 лет назад)

program zadacha;

uses crt;

var a,b,c,d,e,x,y: real;

begin

readln(x);

a:=1-x;

b:=x*x;

c:=b*2.5;

d:=x*x;

e:=d*x;

f:=a+c;

y:=f+e;

writeln(y);

end.

 

 

 

Ответить

Другие вопросы из категории

Здравствуйте, помогите пожалуйсто.

Переведите число 98 из десятичной в двоичную!
Заранее спасибо

Читайте также

СРОЧНО!!!

Для заданного х вычислите у по формуле y = x^{3} + 2.5 x^{2} - x +1.

Помогите, срочно!) НУЖНО СОСТАВИТЬ ПРОГРАММУ ВЫЧИСЛЕНИЯ. Для данного х вычислите у по формуле у=x^3+2,5^2-x+1. при этом а)оператор возведения в

степень использовать нельзя

б)в одном операторе присваивания не более одной арифметической операции(сложение, умножение, вычитание)

в) должно быть не более пяти операторов присваивания.

Подсказка (x+2,5)x-1)x+1

1) Как вы думаете, можно ли использовать в арифметическом выражении оператора присваивания неопределенную переменную? К каким последствиям это может

привести?

2) Напишите на АЯ алгоритм сложения двух простых дробей(без сокращения дроби)

3) Напишите на АЯ алгоритм вычисления Y по формуле: y=(1-x2+5x^4)^2, где x- заданное целое число. Учтите следующие ограничения: 1) В арифметических выражениях можно использовать только операции сложения, вычитания и умножения. 2) Выражение может содержать только одну арифметическую операцию. выполните трассировку алгоритма при x=2.

4) Пользуясь ограничениями предыдущей задачи, напишите наиболее короткие алгоритмы вычисления выражений: y=x^8, y=x^10, y=x^15, y=x^19. Выполните трассировку алгоритмов.

5) Запишите алгоритм циклического обмена значениями трех переменных A,B,C. Схема циклического обмена:

a-->b-->c(стрелочка C к A сверху)

Например, если до обмена было: A=1,B=2,C=3, то после обмена должно стать: A=3,B=1,C=2. Выполните трассировку.

Составить алгоритмы и программы для заполнения : Массива А (30) по формуле A(i) = 10*I + 2*i2.

Найти среднее арифметическое элементов < 50. Распечатать массив в строку.



Вы находитесь на странице вопроса "Для заданного x вычислить y по формуле y=1-x+2,5x^2+x^3 При этом: 1)операцию возведения в степень использовать запрещено 2)в одном", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.