Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Для шифровки каждой буквы слова используюестя двузначное число.Известно что бука "к" кодируется числом 15.среди слов торт ежик станок беседа есть слова,код

10-11 класс

ируемые поледывательностью цифр 35291815 303113241115.Какая последовательность цифр является кодом слова китёнок

Gein 12 янв. 2014 г., 1:22:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ad06022001e
12 янв. 2014 г., 2:53:45 (10 лет назад)

Ё = 35
Ж = 29
И = 18
К = 15 
С = 30
Т = 31
А = 13
Н = 24
О = 11
К = 15
КИТЁНОК
К = 15
И = 18
Т = 31
Ё = 35
Н = 24
О = 11
К = 15
Ответ 15183135241115

Ответить

Другие вопросы из категории

Помогите пожалуйста с задачками))) Pascal

1) Найти сумму всех элементов массива, заполненных случайными числами?
2) Найти сумму четных элементов массива?
3) Найти сумму элементов массива, стоящих на четных местах?

Олимпиадные задачи требуют ввод-вывод данных с использованием внешних файлов как это сделать? ИНФОРМАТИКА конспекты уроков 9-11 классы Чернов

А.А. с198

program pr;

uses crt;

var f:file of integer;

n:integer;

a:string;

begin

clrscr;

a:='c:\f1.txt';

assign(f,a);

rewrite(f);

writeln('n: ');

readln(n);

write(f,n);

close (f);

readln;

end.

после выполнения программы в файле f1.txt вместо значения n=5 появилось -256

что не так ?

Читайте также

Каждая буква шифруется двузначным или трехзначгым числом, в зависимости от того гласная она или согласная (при этом не ясно двузначным кодом шифруется

гласные или согласные буквы). Буквы е и ё объединены. Среди слов "крейсер", "уловка", "шалаш", "электричество", "преподаватель", "молоко" есть слова, зашифрованные следующими последоваетльностями: 2732101263310132, 391002810039, 104281032127100, 291032810327103. Каким кодом будет зашифровано слово "роутер" ?

У исполнителя Альфа две команды, которым присвоены номера:1. прибавь 12. умножь на b(b – неизвестное натуральное число; b ≥ 2)Выполняя первую из них,

Альфа увеличивает число на экране на 1, авыполняя вторую, умножает это число на b .Программа для исполнителя Альфа – это последовательность номеровкоманд.Известно, что программа 11211 переводит число 6 в двузначное число.Определите наибольшее возможное значение b .

Рассеянный програмист в любом слове делает ошибки превращая его в компютерный термин или понятие информатики. Однажды он хотел написать название круглой

пышной булочки,а получилась слово ,обозначающее устройство для в вода информации в компьютер.Что написал програмист ,если известно , что он добавляет ,убирает или заменяет в слове ровно по одной букве

У исполнителя Аккорд две команды, которым присвоены номера:1. отними 12. умножь на x(x – неизвестное положительное число)Выполняя первую из них, Аккорд

отнимает от числа на экране 1, авыполняя вторую, умножает это число на x.Программа для исполнителя Аккорд – это последовательность номеровкоманд.Известно, что программа 12121 переводит число 6 в число 119.Определите значение x.

Книга, состоящая из 272 страниц, занимает объем 2 мегабайта. Часть страниц книги полностью заняты текстом. Каждая такая страница содержит ровно 1024

символа. Другая часть страниц полностью заполнена изображениями с разрешением 768 на 1024 точек. Известно, что страниц с текстом в 16 раз больше чем страниц с изображениями. Сколько цветов в палитре изображений, если известно, что текстовые символы кодируются двухбайтной кодировкой Unicode. Ответ запишите в виде целого числа.



Вы находитесь на странице вопроса "Для шифровки каждой буквы слова используюестя двузначное число.Известно что бука "к" кодируется числом 15.среди слов торт ежик станок беседа есть слова,код", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.