Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу в паскале ,пожалуйста. Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных

5-9 класс

чисел.

Sunniah 26 сент. 2013 г., 8:58:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DENIEL007
26 сент. 2013 г., 9:54:55 (10 лет назад)

1)

 

var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;

begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.

 

2)

 

var
i:integer;

begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.

Ответить

Другие вопросы из категории

Помогите ответить на вопросы.Спасибо!

В чем состоит отличие микросхем флэш-памяти от микросхем оперативной памяти?
В чем состоит преимущество флэш-памяти перед магнитной и оптической долговременной памятью?
Какую последовательность кластеров занимает файл "файл 2" из приведенного примера на носителе информации?
Чем различаются таблицы размещения файлов FAT 12,FAT 16 и FAT 32?
Почему журналируемые файловые системы обеспечивают большую надежность хранения файлов?

вот задача 1 3 решите все

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.



Вы находитесь на странице вопроса "Составьте программу в паскале ,пожалуйста. Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.