Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Информатика. Прошу помощи. Срочно!

5-9 класс

Leletkov 23 мая 2014 г., 4:47:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ayakz85
23 мая 2014 г., 5:39:05 (9 лет назад)

13. - 1;
14. - 1;
15.  - 4;
16. - 2;
17. и слева и справа;
20. в двоичном

Ответить

Другие вопросы из категории

Как задается имя ячейки?
каждая буква шифруется двузначным числом. Среди сдлов "староста" "кино" "файл" "шабаш" "торт" "цивилизация" ест слова зашифрованные ные следуещими

последовательностями: 27133014 , 3334103214333410, 35102628, 3713211328132510371319. Каким кодом будеть зашифровано слово "участник" ?

Укажите верно записанную формулу для ЭТ:

1) = B+Y8/5
2) = 8B3+9
3) = 2A * 8
4) = D3:3
5) = H7 : CУМM( В8:С9)

Читайте также

Пожалуйста, решите задачи по информатике , прошу ,очень срочно нужно а то за четверть будет плохая оценка ! Вот задачи : 1. Данны два массива из 10

элементов. Получить третий, элементы которого равны сумме соотвествующих элементов первого и второго массивов. (Qbasic)

Граждане информатики, прошу помощи. Pascal ABC.

Что не так в коде? Надо найти НОК трёх чисел через алгоритм Евклида.
Тест: числа 4,6,18, ответ 36.

Код:

Program No4;
var a,b,c:integer;

{----------АЛГОРИТМ ЕВКЛИДА----------}
function evc (a,b:integer):integer;
var m,m1,m2,z:integer;
begin
z:=0;
//определение большего числа
if a=b then evc:=a else
begin
if a>b then

begin
///m1 - большее число из двух, m2 - меньшее.
m1:=a;
m2:=b;
end

else

begin
m1:=b;
m2:=a;
end;
//определение большего числа - готово
repeat
m:=m1 mod m2; ///Большее число делим на меньшее;
if m=0 then z:=m2 ///Если делится - то НОД есть меньшее число;
else begin ///Иначе меняем большее на меньшее,а меньшее - на остаток от деления (по Евклиду).
m1:=m2;
m2:=m;
end
until z<>0;///Повторяем, пока НОД не появится.

evc:=z;
end;
end;
{---------/АЛГОРИТМ ЕВКЛИДА----------}


{----------АЛГОРИТМ НОК----------}
function znam (a, b, c:integer):integer;
var Nabc,Nab:integer;
begin
Nab:=evc (a,b); ///НОД (а.b) - это результат алгоритма Евклида для чисел А и B:
Nabc:=evc (c, Nab); ///НОД (С,Nab) - это результат алгоритма Евклида для чисел С и Nab:
znam:=a*b*c div Nabc; ///НОК = ПРОИЗВ. ЧИСЕЛ / НОД
end;
{----------АЛГОРИТМ НОК----------}

begin
readln (a,b,c);
writeln (znam (a,b,c));
end.

Заранее спасибо.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Ребятки срочно нужно решить д з по информатике,прошу прошу помогите: 1)512 байт=? Бит 2)984 бит=? Байт 3)2(в 21

степени) байт=? Мега байт

4)2(в 15 степени)бит=? Кило байт

5)2(в 28 степени) бит=? Мега байт



Вы находитесь на странице вопроса "Информатика. Прошу помощи. Срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.